?

Log in

No account? Create an account

Previous Entry | Next Entry

I'd just like to draw more attention to the following issue.

Bugzilla's bug 434022 is annoying. When creating a link with LiveJournal's Rich Text editor in Firefox 3.0, it appears that the link was correctly inserted, but if you examine the actual link created by viewing it in HTML mode, you'll see that a nonsense placeholder link, like, "javascript:void(0);/*1215422220401*/", was made instead.

Comments

( 4 comments — Leave a comment )
dblume
Jul. 13th, 2008 04:13 am (UTC)
LiveJournal's Response
LiveJournal's developers are aware of this issue and are working to address the problem from this end. Once the issue is corrected, an announcement will be made in the lj_releases community [http://community.livejournal.com/lj_releases/profile], which you may wish to watch for updates. As a temporary work around, the HTML editor can be used as it is not affected by this bug.
davidkeck
Jul. 29th, 2008 04:12 pm (UTC)
Re: LiveJournal's Response
Still no fix on this one?
dblume
Jul. 29th, 2008 04:20 pm (UTC)
Re: LiveJournal's Response
That's right. Still "unconfirmed" at the Mozilla end, and still "watch the lj_releases community" on this end...

I guess it turns out that we all use the HTML editor, and no one uses the Rich Text editor.
davidkeck
Jul. 29th, 2008 04:31 pm (UTC)
Re: LiveJournal's Response
(Thusfar, I've proven far too lazy. And I'm hopping back and forth between Explorer and Firefox until...)

Thanks for the quick reply!

~Dave
( 4 comments — Leave a comment )